This error can occur if,

  • User attempts to open a Configuration file associated with a higher or lower version of NetSim. Configuration files are not directly compatible between different versions of NetSim, changes may be required.
  • Changes were done to the Configuration file manually and if there are violations in the format expected.